
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.whig.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-10-06 15:42:20" />
<meta name="keywords" content="john m. dean, mount sterling police department, law, criminal law, weaponry, jury, wgem, trial, department, first-degree murder" />
<meta name="news_keywords" content="john m. dean, mount sterling police department, law, criminal law, weaponry, jury, wgem, trial, department, first-degree murder" />
<meta name="description" content="MOUNT STERLING, Ill. &mdash; The trial of a man charged in the 2019 shooting death of a Mount Sterling woman continued Thursday in Brown County." />
<meta name="author" content="STAFF REPORT" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.whig.com/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html" />
<meta property="og:title" content="Trial of Mount Sterling man charged in shooting death continues" />
<meta property="og:description" content="MOUNT STERLING, Ill. &mdash; The trial of a man charged in the 2019 shooting death of a Mount Sterling woman continued Thursday in Brown County." />
<meta property="og:site_name" content="Herald-Whig" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1560676634161925" />
<meta property="article:publisher" content="https://www.facebook.com/whignews" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@WhigNews" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|Lora:400,500,600&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"STAFF REPORT","presentation":null,"start_hour":"18","id":"ff894eba-5953-11ec-ac10-67b2c699f27b","app":"editorial","ga_page":"\/news\/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"39189"},"system":{"render_time":234},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59805019-20"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15576/cc.js?ns=_cc15576" id="LOTCC_15576"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15576.add('tp', 'TNNW');
		_cc15576.add('act', ' User Login');
		_cc15576.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15576.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4076,4715", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["john m. dean","mount sterling police department","law","criminal law","weaponry","jury","wgem","trial","department","first-degree murder"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1600893262",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1600893262",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1600893262",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1600893262",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.js?_dc=1600893262",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1600893262",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.js?_dc=1600893262",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.js?_dc=1600893262",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.js?_dc=1600893262"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649754404/whig.com/news';
            
                gptAdSlots['ad-1065654'] = googletag.defineSlot(adUnit, [2,1], 'ad-1065654').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065654'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649754404/whig.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1065645'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1065645').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065645'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649754404/whig.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1065649'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1065649').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065649'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649754404/whig.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-965666'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-965666').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-965666'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649754404/whig.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1065647'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1065647').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065647'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649754404/whig.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1065655'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1065655').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065655'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        googletag.pubads().setTargeting("wp_category", ["news"]);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Trial of Mount Sterling man charged in shooting death continues | News | whig.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #0097D1; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0097D1; }#site-header-container{ border-bottom: 3px solid #0097D1; }#site-footer-container{ border-top: 3px solid #0097D1; } .tnt-bg-accent { background-color: #0097D1; } a .tnt-caret-down { color: #0097D1; } .block-title .block-title-inner { border-color: #0097D1; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0097D1; } .form-control:focus { border-bottom-color: #0097D1; } .printsub .method-footer { display: none; } .printsub .align-bottom { display: none; } .printsub .align-bottom .service-sublink { display: none; } #tncms-block-971806 .service-rates, #tncms-block-988030 .service-rates, #tncms-block-988031 .service-rates, #tncms-block-988032 .service-rates, #tncms-block-965769 .service-rates{ display: none; } #tncms-block-988032 .service-sublink{ display: none; } #tncms-block-971806 .subscription-service.panel{display:none} #tncms-block-971806 [data-service-id="4076"]{display:block!important;} #tncms-block-988030 .subscription-service.panel{display:none} #tncms-block-988030 [data-service-id="4078"]{display:block!important;} #tncms-block-988031 .subscription-service.panel{display:none} #tncms-block-988031 [data-service-id="4128"]{display:block!important;} #tncms-block-988032 .subscription-service.panel{display:none} #tncms-block-988032 [data-service-id="4129"]{display:block!important;} #tncms-block-965769 [data-service-id="4129"] .row-eq-height {display:none;} </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.whig.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Trial of Mount Sterling man charged in shooting death continues | News | whig.com" href="http://www.whig.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.whig.com/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-ff894eba-5953-11ec-ac10-67b2c699f27b  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.whig.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=STAFF+REPORT&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=ff894eba-5953-11ec-ac10-67b2c699f27b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=39189&amp;tncms.system.render_time=234&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-59805019-20&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc15576.add('act', paywallDmpData );_cc15576.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading the Herald-Whig
                </h4>
                <p>You have reached our free-content limit. If you are a current subscriber, please log in to continue viewing content or purchase a subscription by clicking the Subscribe button below. Thank you for supporting independent Journalism.</p>
                
                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        <a class="btn btn-default btn-block" href="https://phillips.newzware.com/ss70v2/quincy/common/template.jsp?nwmodule=sso&nwpage=sso&rpage=www.whig.com&init=start&initEdition=QHW">Subscribe</>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.whig.com/users/login/?referer_url=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://phillips.newzware.com/ss70v2/quincy/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.whig.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.whig.com%252Fnews%252Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%252Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.whig.com/users/login/?referer_url=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.whig.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.whig.com%252Fnews%252Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%252Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="newzware modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading the Herald-Whig</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>You have reached our free-content limit. If you are a current subscriber, please log in to continue viewing content or purchase a subscription by clicking the Subscribe button below. Thank you for supporting independent Journalism.</p>
                         </div>

                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>You have reached our free-content limit. If you are a current subscriber, please log in to continue viewing content or purchase a subscription by clicking the Subscribe button below. Thank you for supporting independent Journalism.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    <a class="btn btn-default btn-block" href="https://phillips.newzware.com/ss70v2/quincy/common/template.jsp?nwmodule=sso&nwpage=sso&rpage=www.whig.com&init=start&initEdition=QHW">Subscribe</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.whig.com/users/login/?referer_url=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html">Log In</a>
                                </div>
                            </div>
                        </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4076);
                
                bloxServiceIDs.push(4715);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.whig.com/tncms/admin/editorial-asset/?edit=ff894eba-5953-11ec-ac10-67b2c699f27b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-965874" class="tncms-block hamburger-logo"><div id="site-logo-965874" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="124"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-965873" class="tncms-block in-drawer social-links"><div class="follow-links-965873 default">
    
    <section id="block-965873" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/whignews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WhigNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.whig.com",
  "sameAs" : ["https://www.facebook.com/whignews","https://twitter.com/WhigNews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1110848" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-1110848" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://phillips.newzware.com/ss70v2/quincy/custom/day_pass_registration.jsp?edition=QHW&rpage=http://www.whig.com/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Purchase a Day Pass</a></li><li>
                    <a href="https://www.whig.com/users/login/?referer_url=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.whig.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1110848').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.whig.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.whig.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.whig.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1110848').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.whig.com/users/logout/" id="user-logout-form-1110848"><input type="hidden" name="referer_url" value="https://www.whig.com/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://phillips.newzware.com/ss70v2/quincy/common/template.jsp?nwmodule=sso&amp;nwpage=sso&amp;rpage=%3Cwww.whig.com&amp;*gt;&amp;init=start&amp;initEdition=QHW"  target="_blank" rel="noopener" class="nav-link tnt-section-button-style-float-rightbackground-colored1c24colorffffffborder-nonedisplay-inline-blockborder-radius5px-nbspnbspbsubscribebnbspnbspbutton"><button style="float: right;background-color:#ed1c24;color:#ffffff;border: none;display: inline-block;border-radius:5px;">&nbsp;&nbsp;<b>Subscribe</b>&nbsp;&nbsp;</button></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/rack_locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/personnel/"  target="_blank" rel="noopener" class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/forms/subscribenow/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/forms/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/forms/online_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/faq/"  target="_blank" rel="noopener" class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://heraldwhig-il.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/legal-notices/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hannibal/"  class="nav-link tnt-section-hannibal-news">Hannibal News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/quincy/"  class="nav-link tnt-section-quincy-news">Quincy News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police-and-courts/"  class="nav-link tnt-section-police-and-courts">Police and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police-and-courts/blotter/"  class="nav-link tnt-section-blotter">Blotter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois-news/"  class="nav-link tnt-section-illinois-news">Illinois News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/missouri-news/"  class="nav-link tnt-section-missouri-news">Missouri News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national-news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world-news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/20under40/"  target="_blank" rel="noopener" class="nav-link tnt-section-20-under-40">20 Under 40</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-sports/qhs/"  class="nav-link tnt-section-qhs">QHS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-sports/qnd/"  class="nav-link tnt-section-qnd">QND</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college-sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro-sports/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/schucks-clipboard/"  class="nav-link tnt-section-schucks-clipboard">Schuck's Clipboard</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local-business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stocks">Stocks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/people-and-professions/"  class="nav-link tnt-section-people-and-professions">People and Professions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/herald-whig-view/"  class="nav-link tnt-section-herald-whig-view">Herald-Whig View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/other-editorials/"  class="nav-link tnt-section-other-editorials">Other Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial-cartoon/"  class="nav-link tnt-section-editorial-cartoon">Editorial Cartoon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters-to-the-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/contact-local-officials/"  class="nav-link tnt-section-contact-local-officials">Contact Local Officials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://heraldwhig-il.newsmemory.com/ssindex.php"  target="_blank" rel="noopener" class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts-and-entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-and-entertainment/tv/"  class="nav-link tnt-section-tv">TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/contests"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/whig/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/AdEntry.aspx?p=2212"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/legal-notices/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/realestate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel/"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/customer_service.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/frequently_asked_questions.html"  class="nav-link tnt-section-faqs">FAQs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms">Terms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submit-an-item">Submit an Item</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/AdEntry.aspx?procid=53710ada-e930-4ba6-bcdf-7877f5c37cd2"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-965706" class="tncms-block hidden-md hidden-lg"><ul id="site-search-965706-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-965706" aria-labelledby="site-search-button-965706" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-965706-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-965706-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-965706" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-965706-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-965706').submit();
        return false;
    });

    $('#site-search-965706').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-965706 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-965706 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-965706-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1065654" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065654" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065654');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-services"  href="/site/forms/subscribenow/"  tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://heraldwhig-il.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faq"  href="/faq/"  tabindex="0">
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://www.whig.com/legal-notices/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-button-style-float-rightbackground-colored1c24colorffffffborder-nonedisplay-inline-blockborder-radius5px-nbspnbspbsubscribebnbspnbspbutton"  href="https://phillips.newzware.com/ss70v2/quincy/common/template.jsp?nwmodule=sso&amp;nwpage=sso&amp;rpage=&lt;www.whig.com&amp;*gt;&amp;init=start&amp;initEdition=QHW"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"><button style="float: right;background-color:#ed1c24;color:#ffffff;border: none;display: inline-block;border-radius:5px;">&nbsp;&nbsp;<b>Subscribe</b>&nbsp;&nbsp;</button></span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-965702" class="tncms-block header-weather"><div id="weather-965702" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a target="_blank" rel="noopener" href="/weather/?weather_zip=62301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="62301"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_965702" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Quincy, IL
                                
                                 <small>(62301)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low around 35F. Winds NNE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low around 35F. Winds NNE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 9, 2021 @ 7:09 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a target="_blank" rel="noopener" href="/weather/?weather_zip=62301"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-965704" class="tncms-block"><div id="site-logo-965704" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png 990w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="124"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, December 9, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://heraldwhig-il.newsmemory.com/" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-965703" class="tncms-block padding-top"><div class="follow-links-965703 pull-right">
    
    <section id="block-965703" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/whignews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WhigNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.whig.com",
  "sameAs" : ["https://www.facebook.com/whignews","https://twitter.com/WhigNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-965698" class="tncms-block"><div id="site-logo-965698" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="124"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1110847" class="tncms-block header-user"><div id="user-controls-1110847" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://phillips.newzware.com/ss70v2/quincy/custom/day_pass_registration.jsp?edition=QHW&rpage=http://www.whig.com/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Purchase a Day Pass</a></li><li>
                    <a href="https://www.whig.com/users/login/?referer_url=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.whig.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1110847').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.whig.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.whig.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.whig.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1110847').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.whig.com/users/logout/" id="user-logout-form-1110847"><input type="hidden" name="referer_url" value="https://www.whig.com/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-965699" class="tncms-block"><ul id="site-search-965699-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-965699" aria-labelledby="site-search-button-965699" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-965699-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-965699-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-965699" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-965699-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-965699').submit();
        return false;
    });

    $('#site-search-965699').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-965699 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-965699 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-965699-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-whig"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Whig</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel/"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcement-forms"  href="/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Announcement Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-services"  href="/site/forms/online_services/"  tabindex="0">
                    <span class="nav-label">Online Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faq"  href="/faq/"  tabindex="0">
                    <span class="nav-label">FAQ</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-community-news"  href="/news/community/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/news/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hannibal-news"  href="/news/hannibal/"  tabindex="0">
                    <span class="nav-label">Hannibal News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-quincy-news"  href="/news/quincy/"  tabindex="0">
                    <span class="nav-label">Quincy News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-transportation"  href="/news/transportation/"  tabindex="0">
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-and-courts"  href="/police-and-courts/"  tabindex="0">
                    <span class="nav-label">Police and Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blotter"  href="/police-and-courts/blotter/"  tabindex="0">
                    <span class="nav-label">Blotter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-illinois-news"  href="/news/illinois-news/"  tabindex="0">
                    <span class="nav-label">Illinois News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missouri-news"  href="/news/missouri-news/"  tabindex="0">
                    <span class="nav-label">Missouri News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national-news/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-news"  href="/news/world-news/"  tabindex="0">
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-20-under-40"  href="https://www.whig.com/20under40/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">20 Under 40</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-prep-sports"  href="/sports/prep-sports/"  tabindex="0">
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-qhs"  href="/sports/prep-sports/qhs/"  tabindex="0">
                    <span class="nav-label">QHS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-qnd"  href="/sports/prep-sports/qnd/"  tabindex="0">
                    <span class="nav-label">QND</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-sports"  href="/sports/college-sports/"  tabindex="0">
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro-sports"  href="/sports/pro-sports/"  tabindex="0">
                    <span class="nav-label">Pro Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schucks-clipboard"  href="/sports/schucks-clipboard/"  tabindex="0">
                    <span class="nav-label">Schuck's Clipboard</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/whig/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-business"  href="/business/local-business/"  tabindex="0">
                    <span class="nav-label">Local Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stocks-market"  href="/stock_market/"  tabindex="0">
                    <span class="nav-label">Stocks Market</span>
                </a></li><li>
                <a class="nav-link   tnt-section-agriculture"  href="/business/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-and-professions"  href="/business/people-and-professions/"  tabindex="0">
                    <span class="nav-label">People and Professions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-herald-whig-view"  href="/opinion/herald-whig-view/"  tabindex="0">
                    <span class="nav-label">Herald-Whig View</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-editorials"  href="/opinion/other-editorials/"  tabindex="0">
                    <span class="nav-label">Other Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-cartoon"  href="/opinion/editorial-cartoon/"  tabindex="0">
                    <span class="nav-label">Editorial Cartoon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters-to-the-editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-local-officials"  href="/opinion/contact-local-officials/"  tabindex="0">
                    <span class="nav-label">Contact Local Officials</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-announcements"  href="/lifestyles/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/lifestyles/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/lifestyles/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/lifestyles/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/lifestyles/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/lifestyles/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/lifestyles/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="https://www.whig.com/lifestyles/health"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-publications-e-editions"  href="https://heraldwhig-il.newsmemory.com/ssindex.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Special Publications E-Editions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts-and-entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-tv"  href="/arts-and-entertainment/tv/"  tabindex="0">
                    <span class="nav-label">TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="https://www.whig.com/contests"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=2212"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/realestate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trial%20of%20Mount%20Sterling%20man%20charged%20in%20shooting%20death%20continues&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/ff894eba-5953-11ec-ac10-67b2c699f27b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20Trial%20of%20Mount%20Sterling%20man%20charged%20in%20shooting%20death%20continues&body=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1065645" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065645" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065645');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ff894eba-5953-11ec-ac10-67b2c699f27b" class="asset article-default"  data-url="https://www.whig.com/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MOUNT STERLING, Ill. — The trial of a man charged in the 2019 shooting death of a Mount Sterling woman continued Thursday in Brown County. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="whig.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.whig.com/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html" />
    <style>
                .asset-paging .direction {
                    color: #0097D1;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.whig.com\/tncms\/search\/mlt\/?origin=ff894eba-5953-11ec-ac10-67b2c699f27b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ff894eba-5953-11ec-ac10-67b2c699f27b" class="asset-paging">
                <div id="paging-prev-ff894eba-5953-11ec-ac10-67b2c699f27b" class="paging-link prev offset"></div>
                <div id="paging-next-ff894eba-5953-11ec-ac10-67b2c699f27b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Trial of Mount Sterling man charged in shooting death continues
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">STAFF REPORT</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-09T18:56:00-06:00" class="tnt-date asset-date text-muted">
            Dec 9, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-09T18:56:00-06:00" class="tnt-date asset-date text-muted">41 min ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-09T18:56:00-06:00">
    <meta itemprop="datePublished" content="2021-12-09T18:56:00-06:00">
    <meta itemprop="dateModified" content="2021-12-09T18:56:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trial%20of%20Mount%20Sterling%20man%20charged%20in%20shooting%20death%20continues&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/ff894eba-5953-11ec-ac10-67b2c699f27b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20Trial%20of%20Mount%20Sterling%20man%20charged%20in%20shooting%20death%20continues&body=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ff894eba-5953-11ec-ac10-67b2c699f27b" data-smart-adunit="/132916964,22649754404/whig.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trial%20of%20Mount%20Sterling%20man%20charged%20in%20shooting%20death%20continues&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/ff894eba-5953-11ec-ac10-67b2c699f27b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20Trial%20of%20Mount%20Sterling%20man%20charged%20in%20shooting%20death%20continues&body=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ff894eba-5953-11ec-ac10-67b2c699f27b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ff894eba-5953-11ec-ac10-67b2c699f27b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ff894eba-5953-11ec-ac10-67b2c699f27b" class="save-list-ff894eba-5953-11ec-ac10-67b2c699f27b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ff894eba-5953-11ec-ac10-67b2c699f27b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trial%20of%20Mount%20Sterling%20man%20charged%20in%20shooting%20death%20continues&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/ff894eba-5953-11ec-ac10-67b2c699f27b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20Trial%20of%20Mount%20Sterling%20man%20charged%20in%20shooting%20death%20continues&body=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ff894eba-5953-11ec-ac10-67b2c699f27b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ff894eba-5953-11ec-ac10-67b2c699f27b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ff894eba-5953-11ec-ac10-67b2c699f27b" class="save-list-ff894eba-5953-11ec-ac10-67b2c699f27b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ff894eba-5953-11ec-ac10-67b2c699f27b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>MOUNT STERLING, Ill. — The trial of a man charged in the 2019 shooting death of a Mount Sterling woman continued Thursday in Brown County.</p></div><div class="subscriber-preview"><p>The Herald-Whig's newsgathering partner WGEM said prosecutors finished presenting its case to the jury against John M. Dean on Thursday followed by defense attorneys’ presentation in the afternoon.</p></div><div class="subscriber-only"><p>Jury selection began Tuesday.</p></div><div class="subscriber-only"><p>Dean, 42, faces one count of first-degree murder in connection with the June 14, 2019, death of Rebecca Niewhoner.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Dean is accused of shooting her with a .45-caliber handgun.</p></div><div class="subscriber-only"><p>Both the Mount Sterling Police Department and Brown County Sheriff’s Department responded to the report of a shooting at 9:20 p.m. and found Niewohner had died at the scene, with Dean suffering from a gunshot wound to the face.</p></div><div class="subscriber-only"><p>He is being held in the Schuyler County Jail on $1 million bond. </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trial%20of%20Mount%20Sterling%20man%20charged%20in%20shooting%20death%20continues&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/ff894eba-5953-11ec-ac10-67b2c699f27b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20Trial%20of%20Mount%20Sterling%20man%20charged%20in%20shooting%20death%20continues&body=https%3A%2F%2Fwww.whig.com%2Fnews%2Ftrial-of-mount-sterling-man-charged-in-shooting-death-continues%2Farticle_ff894eba-5953-11ec-ac10-67b2c699f27b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/trial-of-mount-sterling-man-charged-in-shooting-death-continues/article_ff894eba-5953-11ec-ac10-67b2c699f27b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff894eba-5953-11ec-ac10-67b2c699f27b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ff894eba-5953-11ec-ac10-67b2c699f27b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ff894eba-5953-11ec-ac10-67b2c699f27b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ff894eba-5953-11ec-ac10-67b2c699f27b" class="save-list-ff894eba-5953-11ec-ac10-67b2c699f27b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ff894eba-5953-11ec-ac10-67b2c699f27b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22john%20m.%20dean%22#tncms-source=keyword" class="tag-john-m_-dean label label-default" data-tncms-track-dmp='search: john-m_-dean'>John M. Dean</a>
            </li> <li>
                <a href="/search/?k=%22mount%20sterling%20police%20department%22#tncms-source=keyword" class="tag-mount-sterling-police-department label label-default" data-tncms-track-dmp='search: mount-sterling-police-department'>Mount Sterling Police Department</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22weaponry%22#tncms-source=keyword" class="tag-weaponry label label-default" data-tncms-track-dmp='search: weaponry'>Weaponry</a>
            </li> <li>
                <a href="/search/?k=%22jury%22#tncms-source=keyword" class="tag-jury label label-default" data-tncms-track-dmp='search: jury'>Jury</a>
            </li> <li>
                <a href="/search/?k=%22wgem%22#tncms-source=keyword" class="tag-wgem label label-default" data-tncms-track-dmp='search: wgem'>Wgem</a>
            </li> <li>
                <a href="/search/?k=%22trial%22#tncms-source=keyword" class="tag-trial label label-default" data-tncms-track-dmp='search: trial'>Trial</a>
            </li> <li>
                <a href="/search/?k=%22department%22#tncms-source=keyword" class="tag-department label label-default" data-tncms-track-dmp='search: department'>Department</a>
            </li> <li>
                <a href="/search/?k=%22first-degree%20murder%22#tncms-source=keyword" class="tag-first-degree-murder label label-default" data-tncms-track-dmp='search: first-degree-murder'>First-degree Murder</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-983192" class="tncms-block"><section id="block-983192" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-983192 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-983192" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-983192" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1065649" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065649" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065649');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-987061" class="tncms-block"><script src="https://heraldwhig.spingo.com/list-widget.js"></script><div id="spingo-list-widget"></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-965666" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965666" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965666');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1065647" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065647" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065647');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-965667" class="tncms-block padding-bottom footer-logo"><div id="site-logo-965667" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="67"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-965668" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-965668 default">
    
    <section id="block-965668" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/whignews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WhigNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.whig.com",
  "sameAs" : ["https://www.facebook.com/whignews","https://twitter.com/WhigNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-965670" class="tncms-block"><section id="block-965670" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-965670 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/whig/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts-and-entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-and-courts"  href="/police-and-courts/"  tabindex="0">
                    <span class="nav-label">Police and Courts</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-965669" class="tncms-block"><section id="block-965669" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-965669 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-non-subscriber-registration"  href="https://phillips.newzware.com/ss70v2/quincy/common/template.jsp?nwmodule=sso&amp;init=nonsub&amp;nwpage=sso&amp;rpage=https%3A%2F%2Fwww.hannibal.net%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.hannibal.net%252F"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Non-Subscriber Registration</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-services"  href="/site/forms/subscribenow/"  tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=2212"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-965671" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-965671"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Herald-Whig</a>, 130 S. Fifth Street Quincy, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1065655" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065655" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065655');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ff894eba-5953-11ec-ac10-67b2c699f27b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15576.add('act', dmpData);_cc15576.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/illinois-news", "police-and-courts"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["john m. dean", "mount sterling police department", "law", "criminal law", "weaponry", "jury", "wgem", "trial", "department", "first-degree murder"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_965702').click(function(e){
                                        $('#weather-965702 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15576.add('act', serviceData);_cc15576.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15576.add('act', dmpData);_cc15576.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>