
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.whig.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;3f8d48b6-0d85-11eb-9e47-9fbe7345d896&quot;:[],&quot;0657d10c-f768-11ea-9e47-f318ac6e093c&quot;:[&quot;ebdd7f78-f6c9-11ea-9e47-132f6c87b440&quot;,&quot;f296a8f8-f6c9-11ea-9e47-7bb3c7c97b96&quot;],&quot;337d8cf8-f768-11ea-9e47-1fdb53a1daf3&quot;:[&quot;e1b21ad6-f6c9-11ea-9e47-9bd3925dda92&quot;,&quot;f296a8f8-f6c9-11ea-9e47-7bb3c7c97b96&quot;],&quot;c22a78a8-f768-11ea-9e47-47357d985135&quot;:[&quot;ebdd7f78-f6c9-11ea-9e47-132f6c87b440&quot;,&quot;f296a8f8-f6c9-11ea-9e47-7bb3c7c97b96&quot;],&quot;ac37ee22-f768-11ea-9e47-dfb0ba8e68cc&quot;:[&quot;ebdd7f78-f6c9-11ea-9e47-132f6c87b440&quot;,&quot;f296a8f8-f6c9-11ea-9e47-7bb3c7c97b96&quot;],&quot;73c5f3c2-f768-11ea-9e47-57eca03a957d&quot;:[&quot;67650f4e-f6ca-11ea-9e47-fbc411a0603c&quot;,&quot;ebdd7f78-f6c9-11ea-9e47-132f6c87b440&quot;,&quot;f296a8f8-f6c9-11ea-9e47-7bb3c7c97b96&quot;],&quot;83c97bea-f768-11ea-9e47-43a40a215dfa&quot;:[&quot;ebdd7f78-f6c9-11ea-9e47-132f6c87b440&quot;,&quot;f296a8f8-f6c9-11ea-9e47-7bb3c7c97b96&quot;]}" />
<meta name="tncms-criteria-ids" content="ebdd7f78-f6c9-11ea-9e47-132f6c87b440,f296a8f8-f6c9-11ea-9e47-7bb3c7c97b96,e1b21ad6-f6c9-11ea-9e47-9bd3925dda92,67650f4e-f6ca-11ea-9e47-fbc411a0603c" />
<meta name="tncms-access-version" content="2021-01-08 16:26:24" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="70f27c99-e451-595f-8384-a564a740e785" />
<meta name="keywords" content="missouri state highway patrol, palmyra, north river, drowning, marion county, canoe, palmyra fire department, police, social services, fleet, nathan s. allen, capsize, missouri, sheriff" />
<meta name="news_keywords" content="missouri state highway patrol, palmyra, north river, drowning, marion county, canoe, palmyra fire department, police, social services, fleet, nathan s. allen, capsize, missouri, sheriff" />
<meta name="description" content="A Palmyra man died Sunday afternoon when his canoe capsized on the North River." />
<meta name="author" content="STAFF REPORT" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.whig.com/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html" />
<meta property="og:title" content="Palmyra man dies when canoe capsizes on North River" />
<meta property="og:description" content="A Palmyra man died Sunday afternoon when his canoe capsized on the North River." />
<meta property="og:site_name" content="Herald-Whig" />
<meta property="og:section" content="Accident Reports" />
<meta property="fb:app_id" content="1560676634161925" />
<meta property="article:publisher" content="https://www.facebook.com/whignews" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@WhigNews" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|Lora:400,500,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/police-and-courts\/accidents","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"STAFF REPORT","id":"70f27c99-e451-595f-8384-a564a740e785","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"39189"},"system":{"render_time":205},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59805019-20"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15576/cc.js?ns=_cc15576" id="LOTCC_15576"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15576.add('tp', 'TNNW');
		_cc15576.add('act', ' User Login');
		_cc15576.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15576.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=15576/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 15576 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 21 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc15576.add('act', read_article);_cc15576.bcp();
    }, 10500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/ads/impressions.js?_dc=1618851943"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/ads/traffic.js?_dc=1618810541"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/ads/settings.js?_dc=1618339655"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":" ","button_style":"primary","button_text":"Register Now","button_url":"\/site\/forms\/subscribenow\/","content_text":"Subscribers: You need to register & log in to gain access to whig.com beyond the 5 free articles.  If you\u2019re not a subscriber visit whig.com\/subscribe","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","image":{},"image_display":"large","overlay_action":"centered","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"994076"}); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["missouri state highway patrol","palmyra","north river","drowning","marion county","canoe","palmyra fire department","police","social services","fleet"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1600893262",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1600893262",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1600893262",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1600893262",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.js?_dc=1600893262",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1600893262",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.js?_dc=1600893262",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.js?_dc=1600893262",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.js?_dc=1600893262"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21720672171/whig.com/police-and-courts/accidents';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-965666'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-965666').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-965666'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        googletag.pubads().setTargeting("wp_category", ["accident_reports"]);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Palmyra man dies when canoe capsizes on North River | Accident Reports | whig.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #0097D1; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0097D1; }#site-header-container{ border-bottom: 3px solid #0097D1; }#site-footer-container{ border-top: 3px solid #0097D1; } .tnt-bg-accent { background-color: #0097D1; } a .tnt-caret-down { color: #0097D1; } .block-title .block-title-inner { border-color: #0097D1; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0097D1; } .form-control:focus { border-bottom-color: #0097D1; } .printsub .method-footer { display: none; } .printsub .align-bottom { display: none; } .printsub .align-bottom .service-sublink { display: none; } #tncms-block-971806 .service-rates, #tncms-block-988030 .service-rates, #tncms-block-988031 .service-rates, #tncms-block-988032 .service-rates, #tncms-block-965769 .service-rates{ display: none; } #tncms-block-988032 .service-sublink{ display: none; } #tncms-block-971806 .subscription-service.panel{display:none} #tncms-block-971806 [data-service-id="4076"]{display:block!important;} #tncms-block-988030 .subscription-service.panel{display:none} #tncms-block-988030 [data-service-id="4078"]{display:block!important;} #tncms-block-988031 .subscription-service.panel{display:none} #tncms-block-988031 [data-service-id="4128"]{display:block!important;} #tncms-block-988032 .subscription-service.panel{display:none} #tncms-block-988032 [data-service-id="4129"]{display:block!important;} #tncms-block-965769 [data-service-id="4129"] .row-eq-height {display:none;} </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.whig.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Palmyra man dies when canoe capsizes on North River | Accident Reports | whig.com" href="http://www.whig.com/search/?f=rss&amp;t=article&amp;c=police-and-courts/accidents&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.whig.com/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-70f27c99-e451-595f-8384-a564a740e785  section-police-and-courts section-accidents type-article infinity-disabled" data-path="/police-and-courts/accidents">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.whig.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpolice-and-courts%2Faccidents&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=STAFF+REPORT&amp;tncms.asset.id=70f27c99-e451-595f-8384-a564a740e785&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=39189&amp;tncms.system.render_time=205&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-59805019-20&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.whig.com/tncms/subscription/services/?promoCode="  data-software-version="1.32.0">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.whig.com/users/login/?referer_url=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.whig.com/users/signup/?referer_url=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.whig.com/tncms/admin/editorial-asset/?edit=70f27c99-e451-595f-8384-a564a740e785"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-965874" class="tncms-block hamburger-logo"><div id="site-logo-965874" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="124"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-965873" class="tncms-block in-drawer social-links"><div class="follow-links-965873 default">
    
    <section id="block-965873" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/whignews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WhigNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.whig.com",
  "sameAs" : ["https://www.facebook.com/whignews","https://twitter.com/WhigNews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-965707" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-965707" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.whig.com/users/signup/?referer_url=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.whig.com/users/login/?referer_url=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.whig.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-965707').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.whig.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.whig.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.whig.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-965707').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.whig.com/users/logout/" id="user-logout-form-965707"><input type="hidden" name="referer_url" value="https://www.whig.com/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/rack_locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/personnel/"  target="_blank" rel="noopener" class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/forms/subscribenow/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/forms/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/forms/online_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/faq/"  target="_blank" rel="noopener" class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://heraldwhig-il.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/legal-notices/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hannibal/"  class="nav-link tnt-section-hannibal-news">Hannibal News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/quincy/"  class="nav-link tnt-section-quincy-news">Quincy News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police-and-courts/"  class="nav-link tnt-section-police-and-courts">Police and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police-and-courts/blotter/"  class="nav-link tnt-section-blotter">Blotter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois-news/"  class="nav-link tnt-section-illinois-news">Illinois News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/missouri-news/"  class="nav-link tnt-section-missouri-news">Missouri News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national-news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world-news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/20under40/"  target="_blank" rel="noopener" class="nav-link tnt-section-20-under-40">20 Under 40</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-sports/qhs/"  class="nav-link tnt-section-qhs">QHS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-sports/qnd/"  class="nav-link tnt-section-qnd">QND</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college-sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro-sports/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/schucks-clipboard/"  class="nav-link tnt-section-schucks-clipboard">Schuck's Clipboard</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local-business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stocks">Stocks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/people-and-professions/"  class="nav-link tnt-section-people-and-professions">People and Professions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/herald-whig-view/"  class="nav-link tnt-section-herald-whig-view">Herald-Whig View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/other-editorials/"  class="nav-link tnt-section-other-editorials">Other Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial-cartoon/"  class="nav-link tnt-section-editorial-cartoon">Editorial Cartoon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters-to-the-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/contact-local-officials/"  class="nav-link tnt-section-contact-local-officials">Contact Local Officials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://heraldwhig-il.newsmemory.com/ssindex.php"  target="_blank" rel="noopener" class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts-and-entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-and-entertainment/tv/"  class="nav-link tnt-section-tv">TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/contests"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/whig/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/AdEntry.aspx?p=2212"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/legal-notices/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/realestate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel/"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/customer_service.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/frequently_asked_questions.html"  class="nav-link tnt-section-faqs">FAQs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms">Terms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submit-an-item">Submit an Item</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/AdEntry.aspx?procid=53710ada-e930-4ba6-bcdf-7877f5c37cd2"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-965706" class="tncms-block hidden-md hidden-lg"><ul id="site-search-965706-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-965706" aria-labelledby="site-search-button-965706" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-965706-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-965706-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-965706" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-965706-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-965706').submit();
        return false;
    });

    $('#site-search-965706').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-965706 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-965706 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-965706-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscribenow/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://heraldwhig-il.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faq"  href="/faq/"  tabindex="0">
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://www.whig.com/legal-notices/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-965702" class="tncms-block header-weather"><div id="weather-965702" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a target="_blank" rel="noopener" href="/weather/?weather_zip=62301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="62301"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-965702 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Quincy, IL
                                
                                 <small>(62301)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some early morning breaks in the overcast, otherwise cloudy. Morning high of 58F with temps falling to near 45. Winds NNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with periods of snow after midnight. Low 33F. Winds N at 10 to 20 mph. Chance of snow 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 19, 2021 @ 12:19 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a target="_blank" rel="noopener" href="/weather/?weather_zip=62301"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-965704" class="tncms-block"><div id="site-logo-965704" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png 990w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="124"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, April 19, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://heraldwhig-il.newsmemory.com/" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-965703" class="tncms-block padding-top"><div class="follow-links-965703 pull-right">
    
    <section id="block-965703" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/whignews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WhigNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.whig.com",
  "sameAs" : ["https://www.facebook.com/whignews","https://twitter.com/WhigNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-965698" class="tncms-block"><div id="site-logo-965698" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="124"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-965700" class="tncms-block header-user"><div id="user-controls-965700" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.whig.com/users/signup/?referer_url=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.whig.com/users/login/?referer_url=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.whig.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-965700').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.whig.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.whig.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.whig.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-965700').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.whig.com/users/logout/" id="user-logout-form-965700"><input type="hidden" name="referer_url" value="https://www.whig.com/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-965699" class="tncms-block"><ul id="site-search-965699-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-965699" aria-labelledby="site-search-button-965699" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-965699-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-965699-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-965699" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-965699-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-965699').submit();
        return false;
    });

    $('#site-search-965699').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-965699 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-965699 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-965699-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-whig"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Whig</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel/"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcement-forms"  href="/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Announcement Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-services"  href="/site/forms/online_services/"  tabindex="0">
                    <span class="nav-label">Online Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faq"  href="/faq/"  tabindex="0">
                    <span class="nav-label">FAQ</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-community-news"  href="/news/community/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/news/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hannibal-news"  href="/news/hannibal/"  tabindex="0">
                    <span class="nav-label">Hannibal News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-quincy-news"  href="/news/quincy/"  tabindex="0">
                    <span class="nav-label">Quincy News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-transportation"  href="/news/transportation/"  tabindex="0">
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-and-courts"  href="/police-and-courts/"  tabindex="0">
                    <span class="nav-label">Police and Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blotter"  href="/police-and-courts/blotter/"  tabindex="0">
                    <span class="nav-label">Blotter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-illinois-news"  href="/news/illinois-news/"  tabindex="0">
                    <span class="nav-label">Illinois News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missouri-news"  href="/news/missouri-news/"  tabindex="0">
                    <span class="nav-label">Missouri News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national-news/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-news"  href="/news/world-news/"  tabindex="0">
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-20-under-40"  href="https://www.whig.com/20under40/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">20 Under 40</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-prep-sports"  href="/sports/prep-sports/"  tabindex="0">
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-qhs"  href="/sports/prep-sports/qhs/"  tabindex="0">
                    <span class="nav-label">QHS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-qnd"  href="/sports/prep-sports/qnd/"  tabindex="0">
                    <span class="nav-label">QND</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-sports"  href="/sports/college-sports/"  tabindex="0">
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro-sports"  href="/sports/pro-sports/"  tabindex="0">
                    <span class="nav-label">Pro Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schucks-clipboard"  href="/sports/schucks-clipboard/"  tabindex="0">
                    <span class="nav-label">Schuck's Clipboard</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/whig/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-business"  href="/business/local-business/"  tabindex="0">
                    <span class="nav-label">Local Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stocks-market"  href="/stock_market/"  tabindex="0">
                    <span class="nav-label">Stocks Market</span>
                </a></li><li>
                <a class="nav-link   tnt-section-agriculture"  href="/business/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-and-professions"  href="/business/people-and-professions/"  tabindex="0">
                    <span class="nav-label">People and Professions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-herald-whig-view"  href="/opinion/herald-whig-view/"  tabindex="0">
                    <span class="nav-label">Herald-Whig View</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-editorials"  href="/opinion/other-editorials/"  tabindex="0">
                    <span class="nav-label">Other Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-cartoon"  href="/opinion/editorial-cartoon/"  tabindex="0">
                    <span class="nav-label">Editorial Cartoon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters-to-the-editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-local-officials"  href="/opinion/contact-local-officials/"  tabindex="0">
                    <span class="nav-label">Contact Local Officials</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-announcements"  href="/lifestyles/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/lifestyles/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/lifestyles/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/lifestyles/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/lifestyles/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/lifestyles/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/lifestyles/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="https://www.whig.com/lifestyles/health"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-publications-e-editions"  href="https://heraldwhig-il.newsmemory.com/ssindex.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Special Publications E-Editions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts-and-entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-tv"  href="/arts-and-entertainment/tv/"  tabindex="0">
                    <span class="nav-label">TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="https://www.whig.com/contests"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=2212"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/realestate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palmyra%20man%20dies%20when%20canoe%20capsizes%20on%20North%20River&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/70f27c99-e451-595f-8384-a564a740e785" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20Palmyra%20man%20dies%20when%20canoe%20capsizes%20on%20North%20River&body=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1046990" class="tncms-block hidden-sm hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.whig.com",
  secureDomain: "whig.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1048687" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-70f27c99-e451-595f-8384-a564a740e785" class="asset article-default"  data-url="https://www.whig.com/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>A Palmyra man died Sunday afternoon when his canoe capsized on the North River.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="whig.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.whig.com/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html" />
    <style>
                .asset-paging .direction {
                    color: #0097D1;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.whig.com\/tncms\/search\/mlt\/?origin=70f27c99-e451-595f-8384-a564a740e785&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"70f27c99-e451-595f-8384-a564a740e785","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-70f27c99-e451-595f-8384-a564a740e785" class="asset-paging">
                <div id="paging-prev-70f27c99-e451-595f-8384-a564a740e785" class="paging-link prev offset"></div>
                <div id="paging-next-70f27c99-e451-595f-8384-a564a740e785" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Palmyra man dies when canoe capsizes on North River
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">STAFF REPORT</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-19T05:13:00-05:00" class="tnt-date asset-date text-muted">
            Apr 19, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-19T05:13:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-19T05:13:00-05:00">
    <meta itemprop="datePublished" content="2021-04-19T05:13:00-05:00">
    <meta itemprop="dateModified" content="2021-04-19T05:13:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palmyra%20man%20dies%20when%20canoe%20capsizes%20on%20North%20River&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/70f27c99-e451-595f-8384-a564a740e785" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20Palmyra%20man%20dies%20when%20canoe%20capsizes%20on%20North%20River&body=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="70f27c99-e451-595f-8384-a564a740e785">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palmyra%20man%20dies%20when%20canoe%20capsizes%20on%20North%20River&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/70f27c99-e451-595f-8384-a564a740e785" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20Palmyra%20man%20dies%20when%20canoe%20capsizes%20on%20North%20River&body=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-70f27c99-e451-595f-8384-a564a740e785-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70f27c99-e451-595f-8384-a564a740e785" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70f27c99-e451-595f-8384-a564a740e785" class="save-list-70f27c99-e451-595f-8384-a564a740e785-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70f27c99-e451-595f-8384-a564a740e785" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palmyra%20man%20dies%20when%20canoe%20capsizes%20on%20North%20River&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/70f27c99-e451-595f-8384-a564a740e785" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20Palmyra%20man%20dies%20when%20canoe%20capsizes%20on%20North%20River&body=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-70f27c99-e451-595f-8384-a564a740e785-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70f27c99-e451-595f-8384-a564a740e785" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70f27c99-e451-595f-8384-a564a740e785" class="save-list-70f27c99-e451-595f-8384-a564a740e785-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70f27c99-e451-595f-8384-a564a740e785" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>PALMYRA, Mo. — A Palmyra man died Sunday afternoon when his canoe capsized on the North River.</p></div><div class="subscriber-preview"><p>The Missouri State Highway Patrol said Nathan S. Allen, 39, of Palmyra, was heading downstream on the river, one-half mile upstream from U.S. 61, at 4:15 p.m. when the canoe traveled over a low head dam and capsized.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Allen was taken to Lewis Brothers Funeral Home in Palmyra.</p></div><div class="subscriber-only"><p>The patrol was assisted by the Marion County Sheriff's Department, Palmyra Fire Department, Hannibal Fire Department, Marion County Ambulance and Palmyra Police Department.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palmyra%20man%20dies%20when%20canoe%20capsizes%20on%20North%20River&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/70f27c99-e451-595f-8384-a564a740e785" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20Palmyra%20man%20dies%20when%20canoe%20capsizes%20on%20North%20River&body=https%3A%2F%2Fwww.whig.com%2Fpolice-and-courts%2Faccidents%2Fpalmyra-man-dies-when-canoe-capsizes-on-north-river%2Farticle_70f27c99-e451-595f-8384-a564a740e785.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/police-and-courts/accidents/palmyra-man-dies-when-canoe-capsizes-on-north-river/article_70f27c99-e451-595f-8384-a564a740e785.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70f27c99-e451-595f-8384-a564a740e785"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-70f27c99-e451-595f-8384-a564a740e785-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70f27c99-e451-595f-8384-a564a740e785" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70f27c99-e451-595f-8384-a564a740e785" class="save-list-70f27c99-e451-595f-8384-a564a740e785-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70f27c99-e451-595f-8384-a564a740e785" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22missouri%20state%20highway%20patrol%22#tncms-source=keyword" class="tag-missouri-state-highway-patrol label label-default" data-tncms-track-dmp='search: missouri-state-highway-patrol'>Missouri State Highway Patrol</a>
            </li> <li>
                <a href="/search/?k=%22palmyra%22#tncms-source=keyword" class="tag-palmyra label label-default" data-tncms-track-dmp='search: palmyra'>Palmyra</a>
            </li> <li>
                <a href="/search/?k=%22north%20river%22#tncms-source=keyword" class="tag-north-river label label-default" data-tncms-track-dmp='search: north-river'>North River</a>
            </li> <li>
                <a href="/search/?k=%22drowning%22#tncms-source=keyword" class="tag-drowning label label-default" data-tncms-track-dmp='search: drowning'>Drowning</a>
            </li> <li>
                <a href="/search/?k=%22marion%20county%22#tncms-source=keyword" class="tag-marion-county label label-default" data-tncms-track-dmp='search: marion-county'>Marion County</a>
            </li> <li>
                <a href="/search/?k=%22canoe%22#tncms-source=keyword" class="tag-canoe label label-default" data-tncms-track-dmp='search: canoe'>Canoe</a>
            </li> <li>
                <a href="/search/?k=%22palmyra%20fire%20department%22#tncms-source=keyword" class="tag-palmyra-fire-department label label-default" data-tncms-track-dmp='search: palmyra-fire-department'>Palmyra Fire Department</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22social%20services%22#tncms-source=keyword" class="tag-social-services label label-default" data-tncms-track-dmp='search: social-services'>Social Services</a>
            </li> <li>
                <a href="/search/?k=%22fleet%22#tncms-source=keyword" class="tag-fleet label label-default" data-tncms-track-dmp='search: fleet'>Fleet</a>
            </li> <li>
                <a href="/search/?k=%22nathan%20s.%20allen%22#tncms-source=keyword" class="tag-nathan-s_-allen label label-default" data-tncms-track-dmp='search: nathan-s_-allen'>Nathan S. Allen</a>
            </li> <li>
                <a href="/search/?k=%22capsize%22#tncms-source=keyword" class="tag-capsize label label-default" data-tncms-track-dmp='search: capsize'>Capsize</a>
            </li> <li>
                <a href="/search/?k=%22missouri%22#tncms-source=keyword" class="tag-missouri label label-default" data-tncms-track-dmp='search: missouri'>Missouri</a>
            </li> <li>
                <a href="/search/?k=%22sheriff%22#tncms-source=keyword" class="tag-sheriff label label-default" data-tncms-track-dmp='search: sheriff'>Sheriff</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-983192" class="tncms-block"><section id="block-983192" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-983192 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-983192" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-983192" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<section id="comments" class="disabled"><strong>Comments disabled.</strong></section>
</div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-994076" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-994076" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image large">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/839f31f2-12e6-11eb-b6e0-ffb41c308736.jpg?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/839f31f2-12e6-11eb-b6e0-ffb41c308736.jpg?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/839f31f2-12e6-11eb-b6e0-ffb41c308736.jpg?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/839f31f2-12e6-11eb-b6e0-ffb41c308736.jpg?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/839f31f2-12e6-11eb-b6e0-ffb41c308736.jpg?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/839f31f2-12e6-11eb-b6e0-ffb41c308736.jpg?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/839f31f2-12e6-11eb-b6e0-ffb41c308736.jpg?resize=640%2C91 640w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/839f31f2-12e6-11eb-b6e0-ffb41c308736.jpg?resize=750%2C106 750w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/839f31f2-12e6-11eb-b6e0-ffb41c308736.jpg?resize=990%2C140 990w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/839f31f2-12e6-11eb-b6e0-ffb41c308736.jpg?resize=1035%2C147 1035w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/839f31f2-12e6-11eb-b6e0-ffb41c308736.jpg?resize=1200%2C170 1200w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/839f31f2-12e6-11eb-b6e0-ffb41c308736.jpg?resize=1333%2C189 1333w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/839f31f2-12e6-11eb-b6e0-ffb41c308736.jpg?resize=1476%2C209 1476w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/839f31f2-12e6-11eb-b6e0-ffb41c308736.jpg?resize=2008%2C285 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3824"
                height="542"
                alt=""></div>
                    
                    
                        <p class="text dark ">
                            Subscribers: You need to register & log in to gain access to whig.com beyond the 5 free articles.  If you’re not a subscriber visit whig.com/subscribe
                        </p>
                    <div class="promo-design-button">
                            <a href="/site/forms/subscribenow/">
                                <button type="button" class="btn btn-primary  ">Register Now</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1046991" class="tncms-block visible-sm visible-xs visible-md visible-lg">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-965843" class="tncms-block"><section id="block-965843" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-965843 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Now
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police-and-courts/law-enforcement/woman-falls-from-bayview-bridge-rescued-from-river/article_7fb20a5e-1dbc-5fe4-83c2-428f3ea2d7ce.html" class="tnt-asset-link">
        

        
            Woman falls from Bayview Bridge, rescued from river</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/police-and-courts/nightclub-owner-charged-in-reported-assault-of-qu-student/article_887cf2fc-2739-51a0-9f6f-ca6e5018c046.html" class="tnt-asset-link">
        

        
            Nightclub owner charged in reported assault of QU student</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/schuckman-support-system-helps-pittsfields-petty-return-to-gridiron/article_ff1d17d7-bfd1-5d51-b4cf-06b9ce65704f.html" class="tnt-asset-link">
        

        
            Schuckman: Support system helps Pittsfield's Petty return to gridiron</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/illinois-news/bier-abruptly-resigns-from-adams-county-board/article_a3066c5a-5519-5860-9531-daefb3dd0485.html" class="tnt-asset-link">
        

        
            Bier abruptly resigns from Adams County Board</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/wildcats-schlemmer-recovers-after-life-saving-surgery-repairs-pancreas-lacerated-by-on-field-collision/article_1b2221fa-430f-593b-b652-6cb4ffaf0f55.html" class="tnt-asset-link">
        

        
            Wildcats' Schlemmer recovers after life-saving surgery repairs pancreas lacerated by on-field collision</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-971722" class="tncms-block title-no-margin"><section id="block-971722" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-971722 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/whignews">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-971723" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/whignews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/whignews"><a href="https://www.facebook.com/whignews">whignews</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-987061" class="tncms-block"><script src="https://heraldwhig.spingo.com/list-widget.js"></script><div id="spingo-list-widget"></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-965666" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965666" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965666');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1048683" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1048685" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-965667" class="tncms-block padding-bottom footer-logo"><div id="site-logo-965667" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="67"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-965668" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-965668 default">
    
    <section id="block-965668" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/whignews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WhigNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.whig.com",
  "sameAs" : ["https://www.facebook.com/whignews","https://twitter.com/WhigNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-965670" class="tncms-block"><section id="block-965670" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-965670 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/whig/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts-and-entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-and-courts"  href="/police-and-courts/"  tabindex="0">
                    <span class="nav-label">Police and Courts</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-965669" class="tncms-block"><section id="block-965669" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-965669 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscribenow/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=2212"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-965671" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-965671"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Herald-Whig</a>, 130 S. Fifth Street Quincy, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1051313" class="tncms-block">
        <div id="blox-ad-position-block-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-sticky-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("70f27c99-e451-595f-8384-a564a740e785")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15576.add('act', dmpData);_cc15576.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15576.add('act', serviceData);_cc15576.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15576.add('act', dmpData);_cc15576.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>