
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.whig.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-11-15 15:01:14" />
<meta name="keywords" content="southeastern, brad hoyt, logan robbins, sport, basketball, john wood community college, jeremiah talton, game, john wood" />
<meta name="news_keywords" content="southeastern, brad hoyt, logan robbins, sport, basketball, john wood community college, jeremiah talton, game, john wood" />
<meta name="description" content="QUINCY &mdash; With conference play around the corner, John Wood Community College men's basketball is looking to shake off mid-season growing pains as it entered its game against No. 22" />
<meta name="author" content="BROOKE BEELER Herald-Whig Sports Writer bbeeler@whig.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.whig.com/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/b/77/b774fd4c-7c2d-11ed-a4cd-933f82ef8235/639a9d0b27d36.image.jpg?crop=800%2C420%2C0%2C56&amp;resize=800%2C420&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta property="og:title" content="John Wood falls to No. 22 ranked Southeastern despite late push" />
<meta property="og:description" content="QUINCY &mdash; With conference play around the corner, John Wood Community College men's basketball is looking to shake off mid-season growing pains as it entered its game against No. 22" />
<meta property="og:site_name" content="Herald-Whig" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1560676634161925" />
<meta property="article:publisher" content="https://www.facebook.com/whignews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/b/77/b774fd4c-7c2d-11ed-a4cd-933f82ef8235/639a9d0b27d36.image.jpg?crop=800%2C420%2C0%2C56&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WhigNews" />
<meta name="twitter:image:alt" content="Jeremiah Talton 12.14.JPG" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|Lora:400,500,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"296"},"content":{"id":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb","title":"John Wood falls to No. 22 ranked Southeastern despite late push","type":"article","published_time":"2022-12-15T04:03:00Z","tags":["southeastern","brad hoyt","logan robbins","sport","basketball","john wood community college","jeremiah talton","game","john wood"],"authors":[{"id":"1d8ea030-773b-11ed-bb1d-77dc00892337","eh":"dfb66ef70cb546998f241c3e2bbde01008917b444672a580a3576a88d94752a6","first_name":"","last_name":"","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports","sports\/college-sports","sports\/college-sports\/john-wood-community-college"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":3,"video_count":0,"audio_count":0,"word_count":410},"byline":"By BROOKE BEELER\nHerald-Whig Sports Writer\nbbeeler@whig.com"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"BROOKE BEELER\nHerald-Whig Sports Writer\nbbeeler@whig.com","start_hour":"22","id":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb","app":"editorial","ga_page":"\/sports\/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"39189"},"system":{"render_time":405},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59805019-20"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15576/cc.js?ns=_cc15576" id="LOTCC_15576"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15576.add('tp', 'TNNW');
		_cc15576.add('act', ' User Login');
		_cc15576.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15576.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4076,4715", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["southeastern","brad hoyt","logan robbins","sport","basketball","john wood community college","jeremiah talton","game","john wood"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1600893262",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1600893262",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1600893262",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1600893262",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.js?_dc=1600893262",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1600893262",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.js?_dc=1600893262",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.js?_dc=1600893262",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/whig.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.js?_dc=1600893262"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649754404/whig.com/sports';
            
                gptAdSlots['ad-1065654'] = googletag.defineSlot(adUnit, [2,1], 'ad-1065654').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065654'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649754404/whig.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]).build();
                gptAdSlots['ad-1065645'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1065645').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065645'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649754404/whig.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1065649'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1065649').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065649'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649754404/whig.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1065653'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1065653').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065653'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649754404/whig.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-965666'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-965666').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-965666'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649754404/whig.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1065647'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1065647').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065647'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649754404/whig.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1065655'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1065655').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1065655'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        googletag.pubads().setTargeting("wp_category", ["sports"]);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>John Wood falls to No. 22 ranked Southeastern despite late push | Sports | whig.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #0097D1; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0097D1; }#site-header-container{ border-bottom: 3px solid #0097D1; }#site-footer-container{ border-top: 3px solid #0097D1; } .tnt-bg-accent { background-color: #0097D1; } a .tnt-caret-down { color: #0097D1; } .block-title .block-title-inner { border-color: #0097D1; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0097D1; } .form-control:focus { border-bottom-color: #0097D1; } .printsub .method-footer { display: none; } .printsub .align-bottom { display: none; } .printsub .align-bottom .service-sublink { display: none; } #tncms-block-971806 .service-rates, #tncms-block-988030 .service-rates, #tncms-block-988031 .service-rates, #tncms-block-988032 .service-rates, #tncms-block-965769 .service-rates{ display: none; } #tncms-block-988032 .service-sublink{ display: none; } #tncms-block-971806 .subscription-service.panel{display:none} #tncms-block-971806 [data-service-id="4076"]{display:block!important;} #tncms-block-988030 .subscription-service.panel{display:none} #tncms-block-988030 [data-service-id="4078"]{display:block!important;} #tncms-block-988031 .subscription-service.panel{display:none} #tncms-block-988031 [data-service-id="4128"]{display:block!important;} #tncms-block-988032 .subscription-service.panel{display:none} #tncms-block-988032 [data-service-id="4129"]{display:block!important;} #tncms-block-965769 [data-service-id="4129"] .row-eq-height {display:none;} </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.whig.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="John Wood falls to No. 22 ranked Southeastern despite late push | Sports | whig.com" href="http://www.whig.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.whig.com/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.whig.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=296&amp;townnews.content.id=7eeebe5e-7c2d-11ed-8c7b-3f97309baecb&amp;townnews.content.title=John+Wood+falls+to+No.+22+ranked+Southeastern+despite+late+push&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-15T04%3A03%3A00Z&amp;townnews.content.tags.0=southeastern&amp;townnews.content.tags.1=brad+hoyt&amp;townnews.content.tags.2=logan+robbins&amp;townnews.content.tags.3=sport&amp;townnews.content.tags.4=basketball&amp;townnews.content.tags.5=john+wood+community+college&amp;townnews.content.tags.6=jeremiah+talton&amp;townnews.content.tags.7=game&amp;townnews.content.tags.8=john+wood&amp;townnews.content.authors.0.id=1d8ea030-773b-11ed-bb1d-77dc00892337&amp;townnews.content.authors.0.eh=dfb66ef70cb546998f241c3e2bbde01008917b444672a580a3576a88d94752a6&amp;townnews.content.authors.0.first_name=&amp;townnews.content.authors.0.last_name=&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports&amp;townnews.content.taxnonomies.blox_sections.items.1=sports%2Fcollege-sports&amp;townnews.content.taxnonomies.blox_sections.items.2=sports%2Fcollege-sports%2Fjohn-wood-community-college&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=3&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=410&amp;townnews.content.byline=By+BROOKE+BEELER%0AHerald-Whig+Sports+Writer%0Abbeeler%40whig.com&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=BROOKE+BEELER%0AHerald-Whig+Sports+Writer%0Abbeeler%40whig.com&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=7eeebe5e-7c2d-11ed-8c7b-3f97309baecb&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=39189&amp;tncms.system.render_time=405&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-59805019-20&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc15576.add('act', paywallDmpData );_cc15576.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading the Herald-Whig
                </h4>
                <p>You have reached our free-content limit. If you are a current subscriber, please log in to continue viewing content or purchase a subscription by clicking the Subscribe button below. Thank you for supporting independent Journalism.</p>
                
                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        <a class="btn btn-default btn-block" href="https://phillips.newzware.com/ss70v2/quincy/common/template.jsp?nwmodule=sso&nwpage=sso&rpage=www.whig.com&init=start&initEdition=QHW">Subscribe</>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.whig.com/users/login/?referer_url=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://phillips.newzware.com/ss70v2/quincy/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.whig.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.whig.com%252Fsports%252Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%252Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.whig.com/users/login/?referer_url=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.whig.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.whig.com%252Fsports%252Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%252Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="newzware modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading the Herald-Whig</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>You have reached our free-content limit. If you are a current subscriber, please log in to continue viewing content or purchase a subscription by clicking the Subscribe button below. Thank you for supporting independent Journalism.</p>
                         </div>

                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>You have reached our free-content limit. If you are a current subscriber, please log in to continue viewing content or purchase a subscription by clicking the Subscribe button below. Thank you for supporting independent Journalism.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    <a class="btn btn-default btn-block" href="https://phillips.newzware.com/ss70v2/quincy/common/template.jsp?nwmodule=sso&nwpage=sso&rpage=www.whig.com&init=start&initEdition=QHW">Subscribe</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.whig.com/users/login/?referer_url=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html">Log In</a>
                                </div>
                            </div>
                        </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4076);
                
                bloxServiceIDs.push(4715);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.whig.com/users/admin/contribute/article/?assetid=7eeebe5e-7c2d-11ed-8c7b-3f97309baecb&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.whig.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.whig.com/tncms/admin/editorial-asset/?edit=7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-965874" class="tncms-block hamburger-logo"><div id="site-logo-965874" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/e56e465e-e17a-11ea-8535-4792b3f79f26.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="124"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-965873" class="tncms-block in-drawer social-links"><div class="follow-links-965873 follow-links default">
    
    <section id="block-965873" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/whignews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WhigNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.whig.com",
  "sameAs" : ["https://www.facebook.com/whignews","https://twitter.com/WhigNews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1110848" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-1110848" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://phillips.newzware.com/ss70v2/quincy/custom/day_pass_registration.jsp?edition=QHW&rpage=http://www.whig.com/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Purchase a Day Pass</a></li><li>
                    <a href="https://www.whig.com/users/login/?referer_url=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.whig.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1110848').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.whig.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.whig.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.whig.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1110848').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.whig.com/users/logout/" id="user-logout-form-1110848"><input type="hidden" name="referer_url" value="https://www.whig.com/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://phillips.newzware.com/ss70v2/quincy/common/template.jsp?nwmodule=sso&amp;nwpage=sso&amp;rpage=%3Cwww.whig.com&amp;*gt;&amp;init=start&amp;initEdition=QHW"  target="_blank" rel="noopener" class="nav-link tnt-section-button-style-float-rightbackground-colored1c24colorffffffborder-nonedisplay-inline-blockborder-radius5px-nbspnbspbsubscribebnbspnbspbutton "><button style="float: right;background-color:#ed1c24;color:#ffffff;border: none;display: inline-block;border-radius:5px;">&nbsp;&nbsp;<b>Subscribe</b>&nbsp;&nbsp;</button></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/rack_locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/personnel/"  target="_blank" rel="noopener" class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/forms/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/site/forms/online_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/faq/"  target="_blank" rel="noopener" class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://heraldwhig-il.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/legal-notices/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hannibal/"  class="nav-link tnt-section-hannibal-news">Hannibal News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/quincy/"  class="nav-link tnt-section-quincy-news">Quincy News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police-and-courts/"  class="nav-link tnt-section-police-and-courts">Police and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois-news/"  class="nav-link tnt-section-illinois-news">Illinois News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/missouri-news/"  class="nav-link tnt-section-missouri-news">Missouri News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national-news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world-news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/20under40/"  class="nav-link tnt-section-20-under-40">20 Under 40</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers' Choice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-sports/qhs/"  class="nav-link tnt-section-qhs">QHS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-sports/qnd/"  class="nav-link tnt-section-qnd">QND</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college-sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro-sports/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local-business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stocks">Stocks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/people-and-professions/"  class="nav-link tnt-section-people-and-professions">People and Professions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters-to-the-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/contact-local-officials/"  class="nav-link tnt-section-contact-local-officials">Contact Local Officials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://heraldwhig-il.newsmemory.com/ssindex.php"  target="_blank" rel="noopener" class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts-and-entertainment/"  class="nav-link tnt-section-arts-entertainment ">Arts & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts-and-entertainment/tv/"  class="nav-link tnt-section-tv">TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/contests"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/whig/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace-your-local-shopping-experience ">Marketplace - Your Local Shopping Experience</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-special-feature-sections">Special Feature Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/newcomers/"  class="nav-link tnt-section-newcomers">Newcomers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/boom/"  class="nav-link tnt-section-boom">BOOM</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/build/"  class="nav-link tnt-section-build">Build!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/parochial_school_guide/"  class="nav-link tnt-section-parochial-school-guide">Parochial School Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/quincy_public_school_guide/"  class="nav-link tnt-section-quincy-public-school-guide">Quincy Public School Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/healthy_living/"  class="nav-link tnt-section-healthy-living">Healthy Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/breast_cancer_awareness/"  class="nav-link tnt-section-breast-cancer-awareness">Breast Cancer Awareness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/AdEntry.aspx?p=2212"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.whig.com/legal-notices/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel/"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/customer_service.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/frequently_asked_questions.html"  class="nav-link tnt-section-faqs">FAQs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms">Terms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submit-an-item">Submit an Item</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/AdEntry.aspx?procid=53710ada-e930-4ba6-bcdf-7877f5c37cd2"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features/"  class="nav-link tnt-section-online-features ">Online Features</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-965706" class="tncms-block hidden-md hidden-lg"><ul id="site-search-965706-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-965706" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-965706" class="site-search-form input-group default normal ">
        <label for="site-search-965706-term" class="sr-only">Site search</label>
        <input id="site-search-965706-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-965706-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-965706" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1065654" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065654" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065654');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://heraldwhig-il.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faq"  href="/faq/"  tabindex="0" >
                    <span class="nav-label ">FAQ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="https://www.whig.com/legal-notices/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-button-style-float-rightbackground-colored1c24colorffffffborder-nonedisplay-inline-blockborder-radius5px-nbspnbspbsubscribebnbspnbspbutton"  href="https://phillips.newzware.com/ss70v2/quincy/common/template.jsp?nwmodule=sso&amp;nwpage=sso&amp;rpage=&lt;www.whig.com&amp;*gt;&amp;init=start&amp;initEdition=QHW"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><button style="float: right;background-color:#ed1c24;color:#ffffff;border: none;display: inline-block;border-radius:5px;">&nbsp;&nbsp;<b>Subscribe</b>&nbsp;&nbsp;</button></span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-965702" class="tncms-block header-weather"><div id="weather-965702" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a target="_blank" rel="noopener" href="/weather/?weather_zip=62301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">36&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="62301">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_965702" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Quincy, IL
                                
                                <small>(62301)</small>
                            </h4><h5>Today</h5>
                                <p>A few clouds. Low near 30F. Winds WSW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few clouds. Low near 30F. Winds WSW at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 14, 2022 @ 10:34 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a target="_blank" rel="noopener" href="/weather/?weather_zip=62301"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-965704" class="tncms-block"><div id="site-logo-965704" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/d4b25e74-e178-11ea-8535-df52fcadd683.png 990w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="124"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, December 14, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://heraldwhig-il.newsmemory.com/" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-965703" class="tncms-block padding-top"><div class="follow-links-965703 follow-links pull-right">
    
    <section id="block-965703" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/whignews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WhigNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.whig.com",
  "sameAs" : ["https://www.facebook.com/whignews","https://twitter.com/WhigNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-965698" class="tncms-block"><div id="site-logo-965698" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/b14b6c0c-e18a-11ea-8535-5baea6449b90.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="124"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1110847" class="tncms-block header-user"><div id="user-controls-1110847" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://phillips.newzware.com/ss70v2/quincy/custom/day_pass_registration.jsp?edition=QHW&rpage=http://www.whig.com/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Purchase a Day Pass</a></li><li>
                    <a href="https://www.whig.com/users/login/?referer_url=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.whig.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1110847').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.whig.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.whig.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.whig.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1110847').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.whig.com/users/logout/" id="user-logout-form-1110847"><input type="hidden" name="referer_url" value="https://www.whig.com/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-965699" class="tncms-block"><ul id="site-search-965699-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-965699" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-965699" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-965699-term" class="sr-only">Site search</label>
        <input id="site-search-965699-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-965699-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-965699" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-whig"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Whig</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel/"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcement-forms"  href="/site/forms/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcement Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-services"  href="/site/forms/online_services/"  tabindex="0" >
                    <span class="nav-label ">Online Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faq"  href="/faq/"  tabindex="0" >
                    <span class="nav-label ">FAQ</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-news"  href="/news/community/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/news/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hannibal-news"  href="/news/hannibal/"  tabindex="0" >
                    <span class="nav-label ">Hannibal News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-quincy-news"  href="/news/quincy/"  tabindex="0" >
                    <span class="nav-label ">Quincy News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-transportation"  href="/news/transportation/"  tabindex="0" >
                    <span class="nav-label ">Transportation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-and-courts"  href="/police-and-courts/"  tabindex="0" >
                    <span class="nav-label ">Police and Courts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blotter"  href="/police-and-courts/blotter/"  tabindex="0" >
                    <span class="nav-label ">Blotter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-illinois-news"  href="/news/illinois-news/"  tabindex="0" >
                    <span class="nav-label ">Illinois News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-missouri-news"  href="/news/missouri-news/"  tabindex="0" >
                    <span class="nav-label ">Missouri News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national-news/"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world-news"  href="/news/world-news/"  tabindex="0" >
                    <span class="nav-label ">World News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-20-under-40"  href="https://www.whig.com/20under40/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">20 Under 40</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-prep-sports"  href="/sports/prep-sports/"  tabindex="0" >
                    <span class="nav-label ">Prep Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-qhs"  href="/sports/prep-sports/qhs/"  tabindex="0" >
                    <span class="nav-label ">QHS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-qnd"  href="/sports/prep-sports/qnd/"  tabindex="0" >
                    <span class="nav-label ">QND</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college-sports"  href="/sports/college-sports/"  tabindex="0" >
                    <span class="nav-label ">College Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pro-sports"  href="/sports/pro-sports/"  tabindex="0" >
                    <span class="nav-label ">Pro Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/whig/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-business"  href="/business/local-business/"  tabindex="0" >
                    <span class="nav-label ">Local Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stocks-market"  href="/stock_market/"  tabindex="0" >
                    <span class="nav-label ">Stocks Market</span>
                </a></li><li>
                <a class="nav-link    tnt-section-agriculture"  href="/business/agriculture/"  tabindex="0" >
                    <span class="nav-label ">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people-and-professions"  href="/business/people-and-professions/"  tabindex="0" >
                    <span class="nav-label ">People and Professions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-herald-whig-view"  href="/opinion/herald-whig-view/"  tabindex="0" >
                    <span class="nav-label ">Herald-Whig View</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-editorials"  href="/opinion/other-editorials/"  tabindex="0" >
                    <span class="nav-label ">Other Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-cartoon"  href="/opinion/editorial-cartoon/"  tabindex="0" >
                    <span class="nav-label ">Editorial Cartoon</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters-to-the-editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-local-officials"  href="/opinion/contact-local-officials/"  tabindex="0" >
                    <span class="nav-label ">Contact Local Officials</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-announcements"  href="/lifestyles/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/lifestyles/announcements/anniversaries/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/lifestyles/announcements/births/"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/lifestyles/announcements/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/lifestyles/announcements/weddings/"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/lifestyles/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religion"  href="/lifestyles/religion/"  tabindex="0" >
                    <span class="nav-label ">Religion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="https://www.whig.com/lifestyles/health"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-publications-e-editions"  href="https://heraldwhig-il.newsmemory.com/ssindex.php"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Special Publications E-Editions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts-and-entertainment/"  tabindex="0" >
                    <span class="nav-label ">A&E</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-tv"  href="/arts-and-entertainment/tv/"  tabindex="0" >
                    <span class="nav-label ">TV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="https://www.whig.com/contests"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-newcomers"  href="/marketplace/newcomers/"  tabindex="0" >
                    <span class="nav-label ">Newcomers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boom"  href="/marketplace/boom/"  tabindex="0" >
                    <span class="nav-label ">BOOM</span>
                </a></li><li>
                <a class="nav-link    tnt-section-build"  href="/marketplace/build/"  tabindex="0" >
                    <span class="nav-label ">Build!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-parochial-school-guide"  href="/marketplace/parochial_school_guide/"  tabindex="0" >
                    <span class="nav-label ">Parochial School Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-quincy-public-school-guide"  href="/marketplace/quincy_public_school_guide/"  tabindex="0" >
                    <span class="nav-label ">Quincy Public School Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-healthy-living"  href="/marketplace/healthy_living/"  tabindex="0" >
                    <span class="nav-label ">Healthy Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-breast-cancer-awareness"  href="/marketplace/breast_cancer_awareness/"  tabindex="0" >
                    <span class="nav-label ">Breast Cancer Awareness</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=2212"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Wood%20falls%20to%20No.%2022%20ranked%20Southeastern%20despite%20late%20push&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20John%20Wood%20falls%20to%20No.%2022%20ranked%20Southeastern%20despite%20late%20push&body=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1065645" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065645" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065645');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal" class="carousel-inner"><div  class="item photo-b774fd4c-7c2d-11ed-a4cd-933f82ef8235">
                            <div class="item-container">
                                <div data-track-object='{"title":"John Wood falls to No. 22 ranked Southeastern despite late push","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/b/77/b774fd4c-7c2d-11ed-a4cd-933f82ef8235/639a9d0b27d36.image.jpg?resize=750%2C500"
                    
                    alt="Jeremiah Talton 12.14.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="533"
                    data-src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/b/77/b774fd4c-7c2d-11ed-a4cd-933f82ef8235/639a9d0b27d36.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal" data-target=".caption-inner-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>John Wood freshman small forward Jeremiah Talton attempts to weave between two Southeastern defenders for a layup during Wednesday's game at the John Wood Community College Student Activity Center.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">H-W Photo/Mike Thomas</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjeremiah-talton-12-14-jpg%2Fimage_b774fd4c-7c2d-11ed-a4cd-933f82ef8235.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/jeremiah-talton-12-14-jpg/image_b774fd4c-7c2d-11ed-a4cd-933f82ef8235.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b774fd4c-7c2d-11ed-a4cd-933f82ef8235"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jeremiah%20Talton%2012.14.JPG&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjeremiah-talton-12-14-jpg%2Fimage_b774fd4c-7c2d-11ed-a4cd-933f82ef8235.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/jeremiah-talton-12-14-jpg/image_b774fd4c-7c2d-11ed-a4cd-933f82ef8235.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b774fd4c-7c2d-11ed-a4cd-933f82ef8235"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/sports/jeremiah-talton-12-14-jpg/image_b774fd4c-7c2d-11ed-a4cd-933f82ef8235.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/jeremiah-talton-12-14-jpg/image_b774fd4c-7c2d-11ed-a4cd-933f82ef8235.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b774fd4c-7c2d-11ed-a4cd-933f82ef8235"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/b774fd4c-7c2d-11ed-a4cd-933f82ef8235" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b774fd4c-7c2d-11ed-a4cd-933f82ef8235"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20Jeremiah%20Talton%2012.14.JPG&body=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjeremiah-talton-12-14-jpg%2Fimage_b774fd4c-7c2d-11ed-a4cd-933f82ef8235.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b774fd4c-7c2d-11ed-a4cd-933f82ef8235"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/jeremiah-talton-12-14-jpg/image_b774fd4c-7c2d-11ed-a4cd-933f82ef8235.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b774fd4c-7c2d-11ed-a4cd-933f82ef8235"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.whig.com/sports/jeremiah-talton-12-14-jpg/image_b774fd4c-7c2d-11ed-a4cd-933f82ef8235.html', '[data-copy-inline-b774fd4c-7c2d-11ed-a4cd-933f82ef8235]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-b774fd4c-7c2d-11ed-a4cd-933f82ef8235
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b774fd4c-7c2d-11ed-a4cd-933f82ef8235-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b774fd4c-7c2d-11ed-a4cd-933f82ef8235" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b774fd4c-7c2d-11ed-a4cd-933f82ef8235" class="save-list-b774fd4c-7c2d-11ed-a4cd-933f82ef8235-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b774fd4c-7c2d-11ed-a4cd-933f82ef8235" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bd8e061a-7c2d-11ed-9050-1fd76e42de7d">
                            <div class="item-container">
                                <div data-track-object='{"title":"John Wood falls to No. 22 ranked Southeastern despite late push","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/b/d8/bd8e061a-7c2d-11ed-9050-1fd76e42de7d/639a9d1560131.image.jpg?resize=750%2C500"
                    
                    alt="Breiton Klingele 12.14.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="533"
                    data-src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/b/d8/bd8e061a-7c2d-11ed-9050-1fd76e42de7d/639a9d1560131.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal" data-target=".caption-inner-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>John Wood freshman center Breiton Klingele shoots a free throw during Wednesday's game against Southeastern Community College at the John Wood Community College Student Activity Center.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">H-W Photo/Mike Thomas</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fsports%2Fbreiton-klingele-12-14-jpg%2Fimage_bd8e061a-7c2d-11ed-9050-1fd76e42de7d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/breiton-klingele-12-14-jpg/image_bd8e061a-7c2d-11ed-9050-1fd76e42de7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd8e061a-7c2d-11ed-9050-1fd76e42de7d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Breiton%20Klingele%2012.14.JPG&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fsports%2Fbreiton-klingele-12-14-jpg%2Fimage_bd8e061a-7c2d-11ed-9050-1fd76e42de7d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/breiton-klingele-12-14-jpg/image_bd8e061a-7c2d-11ed-9050-1fd76e42de7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd8e061a-7c2d-11ed-9050-1fd76e42de7d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/sports/breiton-klingele-12-14-jpg/image_bd8e061a-7c2d-11ed-9050-1fd76e42de7d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/breiton-klingele-12-14-jpg/image_bd8e061a-7c2d-11ed-9050-1fd76e42de7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd8e061a-7c2d-11ed-9050-1fd76e42de7d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/bd8e061a-7c2d-11ed-9050-1fd76e42de7d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd8e061a-7c2d-11ed-9050-1fd76e42de7d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20Breiton%20Klingele%2012.14.JPG&body=https%3A%2F%2Fwww.whig.com%2Fsports%2Fbreiton-klingele-12-14-jpg%2Fimage_bd8e061a-7c2d-11ed-9050-1fd76e42de7d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd8e061a-7c2d-11ed-9050-1fd76e42de7d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/breiton-klingele-12-14-jpg/image_bd8e061a-7c2d-11ed-9050-1fd76e42de7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd8e061a-7c2d-11ed-9050-1fd76e42de7d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.whig.com/sports/breiton-klingele-12-14-jpg/image_bd8e061a-7c2d-11ed-9050-1fd76e42de7d.html', '[data-copy-inline-bd8e061a-7c2d-11ed-9050-1fd76e42de7d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-bd8e061a-7c2d-11ed-9050-1fd76e42de7d
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-bd8e061a-7c2d-11ed-9050-1fd76e42de7d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd8e061a-7c2d-11ed-9050-1fd76e42de7d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd8e061a-7c2d-11ed-9050-1fd76e42de7d" class="save-list-bd8e061a-7c2d-11ed-9050-1fd76e42de7d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd8e061a-7c2d-11ed-9050-1fd76e42de7d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c280bd3e-7c2d-11ed-ad55-1367817fbfc6">
                            <div class="item-container">
                                <div data-track-object='{"title":"John Wood falls to No. 22 ranked Southeastern despite late push","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Joshua Talton 12.14.JPG"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="533"
                    data-src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/c/28/c280bd3e-7c2d-11ed-ad55-1367817fbfc6/639a9d1da9b5d.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal" data-target=".caption-inner-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>John Wood freshman shooting guard Joshua Talton prepares to take a shot during Wednesday's game against Southeastern Community College at the John Wood Community College Student Activity Center.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">H-W Photo/Mike Thomas</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjoshua-talton-12-14-jpg%2Fimage_c280bd3e-7c2d-11ed-ad55-1367817fbfc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/joshua-talton-12-14-jpg/image_c280bd3e-7c2d-11ed-ad55-1367817fbfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c280bd3e-7c2d-11ed-ad55-1367817fbfc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joshua%20Talton%2012.14.JPG&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjoshua-talton-12-14-jpg%2Fimage_c280bd3e-7c2d-11ed-ad55-1367817fbfc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/joshua-talton-12-14-jpg/image_c280bd3e-7c2d-11ed-ad55-1367817fbfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c280bd3e-7c2d-11ed-ad55-1367817fbfc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/sports/joshua-talton-12-14-jpg/image_c280bd3e-7c2d-11ed-ad55-1367817fbfc6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/joshua-talton-12-14-jpg/image_c280bd3e-7c2d-11ed-ad55-1367817fbfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c280bd3e-7c2d-11ed-ad55-1367817fbfc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/c280bd3e-7c2d-11ed-ad55-1367817fbfc6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c280bd3e-7c2d-11ed-ad55-1367817fbfc6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20Joshua%20Talton%2012.14.JPG&body=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjoshua-talton-12-14-jpg%2Fimage_c280bd3e-7c2d-11ed-ad55-1367817fbfc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c280bd3e-7c2d-11ed-ad55-1367817fbfc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/joshua-talton-12-14-jpg/image_c280bd3e-7c2d-11ed-ad55-1367817fbfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c280bd3e-7c2d-11ed-ad55-1367817fbfc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.whig.com/sports/joshua-talton-12-14-jpg/image_c280bd3e-7c2d-11ed-ad55-1367817fbfc6.html', '[data-copy-inline-c280bd3e-7c2d-11ed-ad55-1367817fbfc6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-c280bd3e-7c2d-11ed-ad55-1367817fbfc6
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c280bd3e-7c2d-11ed-ad55-1367817fbfc6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c280bd3e-7c2d-11ed-ad55-1367817fbfc6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c280bd3e-7c2d-11ed-ad55-1367817fbfc6" class="save-list-c280bd3e-7c2d-11ed-ad55-1367817fbfc6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c280bd3e-7c2d-11ed-ad55-1367817fbfc6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="asset article-default"  data-url="https://www.whig.com/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="QUINCY — With conference play around the corner, John Wood Community College men's basketball is looking to shake off mid-season growing pains as it entered its game against No. 22 ranked Southeastern on Wednesday. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/b/77/b774fd4c-7c2d-11ed-a4cd-933f82ef8235/639a9d0b27d36.image.jpg?crop=800%2C420%2C0%2C56&resize=800%2C420&order=crop%2Cresize">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="420">
        </div>
        <meta itemprop="name" content="whig.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.whig.com/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html" />
    <style>
                .asset-paging .direction {
                    color: #0097D1;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.whig.com\/tncms\/search\/mlt\/?origin=7eeebe5e-7c2d-11ed-8c7b-3f97309baecb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="asset-paging">
                <div id="paging-prev-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="paging-link prev offset"></div>
                <div id="paging-next-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>John Wood falls to No. 22 ranked Southeastern despite late push</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1d8ea030-773b-11ed-bb1d-77dc00892337-asset-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.whig.com/users/profile/Brooke%20Beeler">By BROOKE BEELER
Herald-Whig Sports Writer
bbeeler@whig.com</a></span>
                
                    <div id="author-popup-1d8ea030-773b-11ed-bb1d-77dc00892337-asset-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-content" class="hide"><article class="clearfix card author popup-content card-author-1d8ea030-773b-11ed-bb1d-77dc00892337">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.whig.com/users/profile/Brooke%20Beeler" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Brooke Beeler" src="https://secure.gravatar.com/avatar/13d63ea5278900b5626fe5e2f20db125?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.whig.com/users/profile/Brooke%20Beeler" rel="author" class="tnt-user-profile-link tnt-user-name">Brooke Beeler</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:bbeeler@whig.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-14T22:03:00-06:00" class="tnt-date asset-date text-muted">
            Dec 14, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-14T22:03:00-06:00" class="tnt-date asset-date text-muted">36 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-14T22:03:00-06:00">
    <meta itemprop="datePublished" content="2022-12-14T22:03:00-06:00">
    <meta itemprop="dateModified" content="2022-12-14T22:03:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Wood%20falls%20to%20No.%2022%20ranked%20Southeastern%20despite%20late%20push&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20John%20Wood%20falls%20to%20No.%2022%20ranked%20Southeastern%20despite%20late%20push&body=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="carousel-inner"><div  class="item photo-b774fd4c-7c2d-11ed-a4cd-933f82ef8235">
                            <div class="item-container">
                                <div data-track-object='{"title":"John Wood falls to No. 22 ranked Southeastern despite late push","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b774fd4c-7c2d-11ed-a4cd-933f82ef8235" data-instance="#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal" data-target="#photo-carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="533">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/b/77/b774fd4c-7c2d-11ed-a4cd-933f82ef8235/639a9d0b27d36.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/b/77/b774fd4c-7c2d-11ed-a4cd-933f82ef8235/639a9d0b27d36.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/b/77/b774fd4c-7c2d-11ed-a4cd-933f82ef8235/639a9d0b27d36.image.jpg?resize=750%2C500"
                    
                    alt="Jeremiah Talton 12.14.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="533"
                    data-src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/b/77/b774fd4c-7c2d-11ed-a4cd-933f82ef8235/639a9d0b27d36.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb collapse in"><div class="caption-text"><div class="subscriber-preview"><p>John Wood freshman small forward Jeremiah Talton attempts to weave between two Southeastern defenders for a layup during Wednesday's game at the John Wood Community College Student Activity Center.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">H-W Photo/Mike Thomas</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bd8e061a-7c2d-11ed-9050-1fd76e42de7d">
                            <div class="item-container">
                                <div data-track-object='{"title":"John Wood falls to No. 22 ranked Southeastern despite late push","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-bd8e061a-7c2d-11ed-9050-1fd76e42de7d" data-instance="#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal" data-target="#photo-carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="533">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/b/d8/bd8e061a-7c2d-11ed-9050-1fd76e42de7d/639a9d1560131.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/b/d8/bd8e061a-7c2d-11ed-9050-1fd76e42de7d/639a9d1560131.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/b/d8/bd8e061a-7c2d-11ed-9050-1fd76e42de7d/639a9d1560131.image.jpg?resize=750%2C500"
                    
                    alt="Breiton Klingele 12.14.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="533"
                    data-src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/b/d8/bd8e061a-7c2d-11ed-9050-1fd76e42de7d/639a9d1560131.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb collapse in"><div class="caption-text"><div class="subscriber-preview"><p>John Wood freshman center Breiton Klingele shoots a free throw during Wednesday's game against Southeastern Community College at the John Wood Community College Student Activity Center.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">H-W Photo/Mike Thomas</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c280bd3e-7c2d-11ed-ad55-1367817fbfc6">
                            <div class="item-container">
                                <div data-track-object='{"title":"John Wood falls to No. 22 ranked Southeastern despite late push","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-c280bd3e-7c2d-11ed-ad55-1367817fbfc6" data-instance="#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal" data-target="#photo-carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="533">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/c/28/c280bd3e-7c2d-11ed-ad55-1367817fbfc6/639a9d1da9b5d.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/c/28/c280bd3e-7c2d-11ed-ad55-1367817fbfc6/639a9d1da9b5d.image.jpg?resize=750%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Joshua Talton 12.14.JPG"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="533"
                    data-src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/assets/v3/editorial/c/28/c280bd3e-7c2d-11ed-ad55-1367817fbfc6/639a9d1da9b5d.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb collapse in"><div class="caption-text"><div class="subscriber-preview"><p>John Wood freshman shooting guard Joshua Talton prepares to take a shot during Wednesday's game against Southeastern Community College at the John Wood Community College Student Activity Center.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">H-W Photo/Mike Thomas</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" data-smart-adunit="/132916964,22649754404/whig.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Wood%20falls%20to%20No.%2022%20ranked%20Southeastern%20despite%20late%20push&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20John%20Wood%20falls%20to%20No.%2022%20ranked%20Southeastern%20despite%20late%20push&body=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.whig.com/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html', '[data-copy-stacked-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="save-list-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Wood%20falls%20to%20No.%2022%20ranked%20Southeastern%20despite%20late%20push&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20John%20Wood%20falls%20to%20No.%2022%20ranked%20Southeastern%20despite%20late%20push&body=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.whig.com/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html', '[data-copy-inline-top-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="save-list-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>QUINCY — With conference play around the corner, John Wood Community College men's basketball is looking to shake off mid-season growing pains as it entered its game against No. 22 ranked Southeastern on Wednesday.</p></div><div class="subscriber-preview"><p>“December is for growth,” said Blazers head coach Brad Hoyt.</p></div><div class="subscriber-only" style="display:none"><p>Despite a late push, Southeastern came away with a 65-56 win over John Wood at the JWCC Student Activity Center.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>“They’re really good," Hoyt said. "We got to do certain things to compete against teams like that. They’re a level above us, they have a different level of athlete than we do.”</p></div><div class="subscriber-only" style="display:none"><p>Based on the final score, the opportunity was just in the Blazers' grasp.</p></div><div class="subscriber-only" style="display:none"><p>“I feel like we showed a lot of growth today, but we definitely had a chance to win that game and that's what sucks at the end of the day,” said Liberty native Logan Robbins.</p></div><div class="subscriber-only" style="display:none"><p>Robbins was the third leading scorer for John Wood, accumulating 6 points.</p></div><div class="subscriber-only" style="display:none"><p>The freshman forward had a steal from the Blackhawks, blazing the way up the trail for a dunk.</p></div><div class="subscriber-only" style="display:none"><p>“It feels good to have good plays,” said Robbins. “But you’d rather come out of here with a team win.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>The team struggled with shots falling, only making 28% of 3-point shots.</p></div><div class="subscriber-only" style="display:none"><p>“Their length created some issues for us," Hoyt said. "(They) got us on our heels a little bit. As a result we couldn't get anything to go into the basket. I thought we were fortunate to be down by five at the half to be real honest.”</p></div><div class="subscriber-only" style="display:none"><p>Jeremiah Talton led John Wood in scoring with 18 points. His 3-pointer with six minutes left in the second period inspired his teammates to knock down two more.</p></div><div class="subscriber-only" style="display:none"><p>“I should have made some (more) shots that would have put us over the top," Talton said. "Sometimes shots don't fall. We’re gonna come back to the gym tomorrow and work on it.”</p></div><div class="subscriber-only" style="display:none"><p>Though the team had some missed opportunities on the court, they’re still learning to work together.</p></div><div class="subscriber-only" style="display:none"><p>“They’re a young group," Hoyt said. "We’ve got 12 new guys. We are still trying to figure out who we are, we’re still trying to figure out our identity a little bit and that’s okay.”</p></div><div class="subscriber-only" style="display:none"><p>Looking forward, Robbins said we just got to focus on each game.</p></div><div class="subscriber-only" style="display:none"><p>John Wood (8-6) will play a road contest against Olive-Harvey College in its next game at 5 p.m. on Monday.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Wood%20falls%20to%20No.%2022%20ranked%20Southeastern%20despite%20late%20push&via=WhigNews&url=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.whig.com/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whig.com/tncms/asset/editorial/7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Whig%5D%20John%20Wood%20falls%20to%20No.%2022%20ranked%20Southeastern%20despite%20late%20push&body=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7eeebe5e-7c2d-11ed-8c7b-3f97309baecb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.whig.com/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html', '[data-copy-inline-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" class="save-list-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22southeastern%22#tncms-source=keyword" class="tag-southeastern label label-default" data-tncms-track-dmp='search: southeastern' rel="nofollow">Southeastern</a>
                </li> <li>
                    <a href="/search/?k=%22brad%20hoyt%22#tncms-source=keyword" class="tag-brad-hoyt label label-default" data-tncms-track-dmp='search: brad-hoyt' rel="nofollow">Brad Hoyt</a>
                </li> <li>
                    <a href="/search/?k=%22logan%20robbins%22#tncms-source=keyword" class="tag-logan-robbins label label-default" data-tncms-track-dmp='search: logan-robbins' rel="nofollow">Logan Robbins</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball' rel="nofollow">Basketball</a>
                </li> <li>
                    <a href="/search/?k=%22john%20wood%20community%20college%22#tncms-source=keyword" class="tag-john-wood-community-college label label-default" data-tncms-track-dmp='search: john-wood-community-college' rel="nofollow">John Wood Community College</a>
                </li> <li>
                    <a href="/search/?k=%22jeremiah%20talton%22#tncms-source=keyword" class="tag-jeremiah-talton label label-default" data-tncms-track-dmp='search: jeremiah-talton' rel="nofollow">Jeremiah Talton</a>
                </li> <li>
                    <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game' rel="nofollow">Game</a>
                </li> <li>
                    <a href="/search/?k=%22john%20wood%22#tncms-source=keyword" class="tag-john-wood label label-default" data-tncms-track-dmp='search: john-wood' rel="nofollow">John Wood</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1d8ea030-773b-11ed-bb1d-77dc00892337">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.whig.com/users/profile/Brooke%20Beeler" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Brooke Beeler" src="https://secure.gravatar.com/avatar/13d63ea5278900b5626fe5e2f20db125?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.whig.com/users/profile/Brooke%20Beeler" rel="author" class="tnt-user-profile-link tnt-user-name">Brooke Beeler</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:bbeeler@whig.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-1d8ea030-773b-11ed-bb1d-77dc00892337" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1d8ea030-773b-11ed-bb1d-77dc00892337&amp;s=start_time&amp;sd=desc" data-subject="Brooke Beeler" data-description="Whenever Brooke Beeler posts new content, you'll get an email delivered to your inbox with a link." data-name="Brooke Beeler notification" data-author-id="1d8ea030-773b-11ed-bb1d-77dc00892337" data-user-url="https://www.whig.com/users/"><i class="fas tnt-star"></i> Follow Brooke Beeler
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.whig.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.whig.com/users/login/?referer_url=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://phillips.newzware.com/ss70v2/quincy/common/template.jsp?nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.whig.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.whig.com%252Fsports%252Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%252Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-983192" class="tncms-block"><section id="block-983192" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-983192 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-983192" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-983192" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/john-wood-falls-to-no-22-ranked-southeastern-despite-late-push/article_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7eeebe5e-7c2d-11ed-8c7b-3f97309baecb" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.whig.com/users/login/?referer_url=https%3A%2F%2Fwww.whig.com%2Fsports%2Fjohn-wood-falls-to-no-22-ranked-southeastern-despite-late-push%2Farticle_7eeebe5e-7c2d-11ed-8c7b-3f97309baecb.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1065649" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065649" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065649');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1065653" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065653" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065653');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-965666" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965666" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965666');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1065647" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065647" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065647');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-965667" class="tncms-block padding-bottom footer-logo"><div id="site-logo-965667" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/whig.com/content/tncms/custom/image/da777ef2-e1a5-11ea-8535-cb2cd4f70315.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="67"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-965668" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-965668 follow-links default">
    
    <section id="block-965668" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/whignews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WhigNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.whig.com",
  "sameAs" : ["https://www.facebook.com/whignews","https://twitter.com/WhigNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-965670" class="tncms-block"><section id="block-965670" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-965670 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/whig/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts-and-entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-and-courts"  href="/police-and-courts/"  tabindex="0" >
                    <span class="nav-label ">Police and Courts</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-965669" class="tncms-block"><section id="block-965669" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-965669 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-non-subscriber-registration"  href="https://phillips.newzware.com/ss70v2/quincy/common/template.jsp?nwmodule=sso&amp;init=nonsub&amp;nwpage=sso&amp;rpage=https%3A%2F%2Fwww.hannibal.net%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.hannibal.net%252F"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Non-Subscriber Registration</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="/site/forms/subscribenow/"  tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=2212"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-965671" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-965671"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Herald-Whig</a>, 130 S. Fifth Street Quincy, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1065655" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1065655" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1065655');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7eeebe5e-7c2d-11ed-8c7b-3f97309baecb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15576.add('act', dmpData);_cc15576.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/college-sports", "sports/college-sports/john-wood-community-college"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["southeastern", "brad hoyt", "logan robbins", "sport", "basketball", "john wood community college", "jeremiah talton", "game", "john wood"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-965706'),
            query_input = d.getElementById('site-search-965706-term'),
            search_dropdown = d.getElementById('site-search-965706-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-965706 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_965702').click(function(e){
                                        $('#weather-965702 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-965699'),
            query_input = d.getElementById('site-search-965699-term'),
            search_dropdown = d.getElementById('site-search-965699-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-965699 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_7eeebe5e_7c2d_11ed_8c7b_3f97309baecb_photo_modal();
                        });
                    }  else {
                        carouselInit_7eeebe5e_7c2d_11ed_8c7b_3f97309baecb_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_7eeebe5e_7c2d_11ed_8c7b_3f97309baecb_photo_modal() {
                var gallery_ad_7eeebe5e_7c2d_11ed_8c7b_3f97309baecb_photo_modal = false;
                var gallery_changed_7eeebe5e_7c2d_11ed_8c7b_3f97309baecb_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal .owl-stage-outer").height( $('#carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_7eeebe5e_7c2d_11ed_8c7b_3f97309baecb_photo_modal = $('#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal').data('owlCarousel');
                $('#carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7eeebe5e_7c2d_11ed_8c7b_3f97309baecb_photo_modal.prev();
                });
                $('#carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7eeebe5e_7c2d_11ed_8c7b_3f97309baecb_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-1d8ea030-773b-11ed-bb1d-77dc00892337-asset-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb").popover({
                                content: $("#author-popup-1d8ea030-773b-11ed-bb1d-77dc00892337-asset-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_7eeebe5e_7c2d_11ed_8c7b_3f97309baecb();
                        });
                    }  else {
                        carouselInit_7eeebe5e_7c2d_11ed_8c7b_3f97309baecb();
                    }
                });// Carousel initialization
            function carouselInit_7eeebe5e_7c2d_11ed_8c7b_3f97309baecb() {
                var gallery_ad_7eeebe5e_7c2d_11ed_8c7b_3f97309baecb = false;
                var gallery_changed_7eeebe5e_7c2d_11ed_8c7b_3f97309baecb = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb .owl-stage-outer").height( $('#carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_7eeebe5e_7c2d_11ed_8c7b_3f97309baecb = $('#gallery-items-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb').data('owlCarousel');
                $('#carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7eeebe5e_7c2d_11ed_8c7b_3f97309baecb.prev();
                });
                $('#carousel-7eeebe5e-7c2d-11ed-8c7b-3f97309baecb .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7eeebe5e_7c2d_11ed_8c7b_3f97309baecb.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whig.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15576.add('act', serviceData);_cc15576.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15576.add('act', dmpData);_cc15576.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>